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TUTORIAL 1
0. Overview
This tutorial enables users to create a simplified rainfall/runoff model with the WRSM 2000/ Pitman Model. The software consists of three basic components being the WRSM2000.EXE, WRSM2000DB.dll and WREng.dll files as shown in Figure 1‑1. 
[image: ]
[bookmark: _Ref522447488]Figure 1‑1: Software components to start with basic hydrology 
The software can be used by selecting the WRSM2000.EXE file and the Graphical User Interface (GUI) as shown in Figure 1‑2 will appear. The GUI consists of a “menu bar”, which is above various “task icons”.
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[bookmark: _Ref522447650]Figure 1‑2: GUI for WRSM 2000


Modules
There are five modules forming the network, listed below:
· Runoff (Parent, Child Afforestation and Child Alien Vegetation) 
· Irrigation (WQT method)
· Channels
· Reservoir
· Mine 
A network diagram can be created with Microsoft (MS) Visio, MS PowerPoint or any other program that can be used  to draw simplified schematics.
Setting up Model and Running Simulation
Before setting up a model it is important to create a network diagram as shown in Figure 1‑3. The network diagram will assist in creating a representative simplified layout of the catchment.
[image: ] 
[bookmark: _Ref522607795]Figure 1‑3: Model Layout
Step 1: Set-up WRSM_Pitman folder
Create WRSM_Pitman folder on your C-Drive (C:\  directory), as shown in Figure 1‑4. Copy and Paste the WRSM 2000 program into the newly created WRSM_Pitman folder (Figure 1‑5).
[image: ]
[bookmark: _Ref522450868]Figure 1‑4: Setting up Pitman file on c:\ drive
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[bookmark: _Ref522451197]Figure 1‑5: Pasting Program Files into WRSM_Pitman folder
Step 2: Create Network File 
[image: ]Create network file by selecting the WRSM2000.EXE file , this will open the application with the WRSM2000 GUI. Select from the drop down menus File>New Network. Give the network name “SV”, set the Data and Results Folder to C:\WRSM_Pitman”, set the simulation start year to 1920 and the simulation end year to 2003. Finish off by selecting “OK” and then “Cancel”. See Figure 1‑6 and follow steps          to     .3
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[bookmark: _Ref522463010]Figure 1‑6: Creating a new network

Step 3: Create Runoff Module
Create the runoff module by selecting the File drop down menu and the Add New menu and then Runoff Module (File>Add New>Runoff Module). A “Create new Runoff Module(s)” window will pop-up, select Module number 1 and press “OK”. 
[image: ][image: ]
Figure 1‑7: Add New Runoff Module
General Tab
Insert Module name RU1, Catchment area of 1000 km2 and choose Sami Groundwater Model. Do not tick Parent module box.
[image: ]
Figure 1‑8: Runoff Modules
Select “Apply” after every change that has been made. The model will advise you that it needs a Rainfile to set up under Climate data. Ignore warning and select “OK”.
[image: ]
Figure 1‑9: Runoff Module Check (select “OK”)
Climate Tab
Select the Climate Tab for the Runoff Module, the same Rainfile will be used for the Mining, Reservoir, and the second channel module. Set the Rainfile to “D1G.ran” with a mean annual precipitation (MAP) of 700 mm, shown in Figure 1‑10. For all the runoff modules select the Symons Pan Factors from Table 1‑1. Use the sliding bar to move from October to September. Note that the APan factors are calculated by the Model.
[bookmark: _Ref522454411]Table 1‑1: Symons Pan Factors
	Month
	Oct
	Nov
	Dec
	Jan
	Feb
	Mar
	Apr
	May
	Jun
	Jul
	Aug
	Sep

	Evaporation (mm)
	158
	178
	204
	199
	150
	130
	88
	64
	47
	55
	81
	122

	SPan Factors
	0.8
	1.0
	1.0
	1.0
	1.0
	1.0
	1.0
	1.0
	1.0
	0.8
	0.8
	0.8
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[bookmark: _Ref522464540]Figure 1‑10: Climate Tab for RU1
Sami Groundwater (GW) Tab
Continue by selecting the Sami GW Tab from the top Runoff Module ribbon. The same data will be used for all the runoff modules. The child runoff modules will have the same properties as their parent module. The majority of the data is default data. The white insert boxes indicate that this information should be changed, the blue boxes indicate that the information can be changed but it is not necessary and the red boxes indicate information which should only be changed by advanced users (See pg. 46 of WRSM2000UserGuide for details). The following information should be inserted into the Sami GW Tab (See Figure 1‑11 for details): 
· Aguifer thickness 	= 20 m
· Storativity 	= 0.005
· Initial Aquifer Storage	= 45 mm
· Static Water Level	= 60 mm
· Maximum Discharge Rate	= 2 mm
· Power	= -0.05
· Maximum Hydrological gradient	= 0.001
· Groundwater evaporation area	= 7 km2
· Months to average recharge	= 2
· Unsaturated Storage Capacity	= 20 mm
· Initial Unsaturated Storage	= 10 mm
· Percolation Power (PPOW)	= 0.2
· Transmissivity	= 10 m2/day
· Borehole distance to river	= 1000 m
· K2	= 0.1
· K3	= -3
· Interflow lag	= 0
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[bookmark: _Ref522464764]Figure 1‑11: Sami Groundwater tab
Select “Apply” to save changes after completing a Tab.
Calibration Tab
Go to the Calibration Tab and insert the information given in Again, note the colours of the different input fields.
[bookmark: _Ref522461456]Table 1‑2 and Figure 1‑12 (See pg. 36 of WRSM2000UserGuide for details). Again, note the colours of the different input fields.
Table 1‑2: Calibration parameters
	Parameter
	POW
	SL
	ST
	FT
	GW
	ZMIN
	ZMAX
	PI
	TL
	R
	HGGW
	HGSL
	GPOW

	Value
	3.0
	0
	150
	5
	0
	20
	700
	1.5
	0.25
	0.5
	2
	5
	3
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[bookmark: _Ref522461526][bookmark: _Ref522461514]Figure 1‑12: Calibration Tab
Paved Tab assume that there are no paved areas i.e. there is no impervious area
Outflow Tab no information has to be added, this will be done later in the Tutorial.
SFR Children Tab no information has to be added.
Afforestation Tab no information has to be added.
Alien Vegetation Tab no information has to be added.
All the information has been entered for the first Runoff Module, select “OK”. Continue by adding a second Runoff Module under File>Add New>Runoff Module.
Afforestation Child Module
General Tab
Insert module name RU2, catchment area of 5.5 km2 for the maximum afforestation area and choose Sami Groundwater Model (Figure 1‑13). Do not tick Parent module box. Select the “Apply” button after completing all the information on the General Tab.
[image: ]
[bookmark: _Ref522607260]Figure 1‑13: RU2 Afforestation Child Module
Climate Tab
Use the module number [image: ] navigation keys << and >> to switch between runoff modules and to copy paste climate information, as shown in Figure 1‑14. This is done by copying (Ctrl+C) all the information from RU1 Climate Tab and pasting (Ctrl+V) to RU2 Climate Tab.
[image: ]
[bookmark: _Ref522467267]Figure 1‑14: RU2 Afforestation Child Module Climate Tab
Calibration Tab is automatically copied from Parent when model is run.
Sami Tab is automatically be copied from Parent when model is run.
Afforestation Tab insert the information given in Table 1‑3 and shown in Figure 1‑15, select “Apply”.
[bookmark: _Ref522468107][bookmark: _Ref522468097]Table 1‑3: Afforestation areas
	Year
	1920
	1960
	2003

	Area (km2)
	1.1
	2.2
	5.5


[image: ]
[bookmark: _Ref522468121]Figure 1‑15: Afforestation Tab 
Alien Vegetation Tab no information has to be added.
Paved Tab no information has to be added, as this runoff module is only for afforestation.
Outflow tab no information has to be added, this will be done later in the Tutorial.
All the information has been entered for the first Runoff Module, select “OK”. Continue by adding a third Runoff Module under File>Add New>Runoff Module.

Alien Vegetation Child Module
General Tab
Insert module name RU3, catchment area of 3.0 km2 for the maximum afforestation area and choose Sami Groundwater Model. Do not tick Parent module box. Select the “Apply” button after completing all the information on the General Tab.
[image: ]
Figure 1‑16: RU3 Alien Vegetation Child Module
Climate Tab
Use the module number [image: ] navigation keys << and >> to switch between runoff modules and to copy paste climate information, as shown in Figure 1‑14. This is done by copying (Ctrl+C) all the information from RU2 Climate Tab and pasting (Ctrl+V) to RU3 Climate Tab. Select “Apply” after completing the General Tab.
 [image: ]
Figure 1‑17: RU2 Afforestation Child Module Climate Tab
Calibration Tab will be copied from Parent when model is run.
Sami Tab will be copied from Parent when model is run.
Afforestation Tab no information has to be added.
Alien Vegetation Tab insert the information given in Table 1‑4 and shown in Figure 1‑18.
If the areas are small the model will set the area to zero. 40% of the area is covered by Tall trees being 20 years old, 40% medium trees 15 years old and 10% tall shrubs 10 years old. The optimal growth  is 50% and the riparian vegetation makes up 80% of the total. Select “Apply” after completing the Alien Vegetation Tab.
[bookmark: _Ref522468602]Table 1‑4: Alien Vegetation Areas
	Year
	1920
	1960
	2003

	Area (km2)
	0.1
	0.5
	3.0




Note on “Optimal Growth” parameters: The CSIR method consists of two principals which are, optimal and sub- optimal growth. An optimal area is defined as an area with deep fertile soils, high rainfall and sub- tropical climate. Whereas shallow soils, lower rainfall and cooler temperature are defined as sub- optimal. A value of 50% for Optimal Growth  is seen as a middle value between the two values. 
[image: ]
[bookmark: _Ref522468618]Figure 1‑18: Alien Veg Tab 
Paved Tab no information has to be added, as this runoff module is only for afforestation.
Outflow tab no information has to be added, this will be done later in the Tutorial.
Select “OK” to complete the Runoff Module, and select “Cancel” on the following prompt window.
Step 4: Saving the Network 
Save the network by selecting File>Save>Network on the drop-down menu (Figure 1‑19) or select the save button on the icon ribbon ([image: ]). 
[image: ]
[bookmark: _Ref522515829]Figure 1‑19: Saving Network File
The Runoff Modules can be edited under “Edit” drop-down menu, if parameters need to be re-entered or adjusted. Saving the network should be repeated throughout the tutorial to prevent losing data.

Step 5: Creating the major Reservoir Module
Add a reservoir module by selecting File>Add New>Reservoir Module (Figure 1‑20) or by selecting the up or down buttons on the icon ribbon ([image: ][image: ]) until you reach the reservoir icons [image: ] and select the second button from the left to add the reservoir module [image: ].
[image: ]
[bookmark: _Ref522516974]Figure 1‑20: Adding Reservoir Module
Similar to the Runoff Module add the Reservoir Module, by selecting the Module Number as 1, as shown in Figure 1‑21. On the General Tab insert the Module Name as “RV1” and select “Apply”, to save the changes. 
 [image: ]
[bookmark: _Ref522517186]Figure 1‑21: Select reservoir module number
[image: ]
Figure 1‑22: Reservoir Module Parameters (General Tab)
Open the Climate Tab and browse for the Rainfile, which is the same as for the Runoff Module “D1G.ran”. Copy and paste the evaporation and pan factors into the Climate Tab from the Runoff modules, by selecting “OK” on the open window, this will close the window and “Cancel” on the Create Reservoir Module(s). Go to the Edit>Runoff Module or Alt+R, use the Module Number buttons to select a module [image: ]. Go to the Climate Tab and select the top left (blank) corner of the table, which will then select the entire evaporation table (the table will be shaded black). Copy the data with Ctrl+C and select “OK”, this closes the window and return to the Reservoir Module Edit>Reservoir Module or shortcut key Alt+D (Alternatively use the up and down arrows on navigate to the [image: ] and select the fifth icon from the right).
[image: ]
[bookmark: _Ref522606033]Figure 1‑23: 
After opening the Reservoir Module Parameters window, use the Module Number << and >> and navigate to the first Reservoir Module. Open the Climate Tab and select the top left corner of the evaporation table and press Ctrl+V, to paste the data into the window.
[image: ]
Figure 1‑24: Reservoir Module Climate Tab
Continue to the Storage Tab and fill in the storage curves according to Table 1‑5 and Figure 1‑25. The capacity area relationship has a B-constant (Power for the Volume/Area curve) of 0.8. See completed Storage Tab in Figure 1‑26. Select “Apply” and “OK” to complete the Reservoir Module. Note that the storage capacity curve extends up to 2003 with in specific “steps”, these have to be correctly entered into the model.

[bookmark: _Ref522525618][bookmark: _Ref522525613]Table 1‑5: Major Dam characteristics
	Characteristics
	Year
	Area (km2)
	Volume (Mm3)

	FSL Initial survey and Year
	1958
	33.04
	235.49

	FSL Capacity 1st re-survey and year
	1987
	39.04
	252.61



[bookmark: _Ref522525645]Figure 1‑25: Storage capacity (Mm3) over time
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[bookmark: _Ref522528858]Figure 1‑26: Completed Storage Tab
Step 6: Creating the Irrigation Module
Create the Irrigation Module by selecting File>Irrigation Module or use the up and down arrows to move to the irrigation module icons [image: ]. Use the Suggested module number 1 and select “OK”. Give the Module Name “RR1” and select WQT model (Type 2) from the radio buttons (Figure 1‑27).
[image: ]
[bookmark: _Ref522531186]Figure 1‑27: Irrigation Module General Tab
Climate Tab
Populate the Climate Tab with the Rainfile “D1G.ran” and populate the evaporation table with the values in . The rainfall (efficiency) factors are constant throughout the hydrological year with 75%, this is shown in Figure 1‑28.
Table 1‑6: A-pan Evaporation (mm)
	Month
	Oct
	Nov
	Dec
	Jan
	Feb
	Mar
	Apr
	May
	Jun
	Jul
	Aug
	Sep

	A-pan Evaporation (mm)
	213
	215
	236
	220
	179
	162
	116
	93
	74
	87
	127
	179

	A-pan Factor
	0.45
	0.78
	0.66
	0.75
	0.68
	0.78
	0.42
	0.45
	0.32
	0.50
	0.82
	0.83


[image: ]
[bookmark: _Ref522534999]Figure 1‑28: Completed Irrigation Module Climate Tab


Area Tab
Fill in the irrigation area over time in the Irrigation Tab with the information given in Table 1‑7, as shown in Figure 1‑29. 
[bookmark: _Ref522531573]Table 1‑7: Irrigation area changes over time
	Year 
	1920
	1990
	2003

	Irrigation Area (km2)
	3.1
	10.2
	10.8


[image: ]
[bookmark: _Ref522531792][bookmark: _Hlk522537683]Figure 1‑29: Completed Irrigation Module Area Tab
Return Flows
Set the return flow factor to 0.01 and the return flow growth to 1 in 1920 and 2 in 2003 (Figure 1‑30).
[image: ]
[bookmark: _Ref522537705]Figure 1‑30: Completed Return Flows Tab
Irrigation Tab
Set the irrigation allocation to 1 for 1920 up to 2003, with the maximum annual irrigation allocation to 9999, this means that there is no limit on allocation or abstraction (Figure 1‑31). Select “Apply” to save the values.
[image: ]
[bookmark: _Ref522535699]Figure 1‑31: Completed Irrigation Module Allocation Tab
Canal Tab insert the proportion of seepage as 0.002 and the proportion of seepage which is returned to the river as 0.001, as shown in Figure 1‑32.
[image: ]
[bookmark: _Ref522607386]Figure 1‑32: Completed Canal Tab 
For the Groundwater Tab select the Runoff Module “RU1”, set the Upper Zone to 400 mm and the Lower Zone to 600 mm, set the Initial and Target Soil Moisture Storage to 250 mm, and the Upper soil maximum storage zone to 0.75 and the lower zone to 0.15 (Figure 1‑32). 
[image: ]
Figure 1‑33: Completed Groundwater Tab



Crops 2 Tab
Fill in the Crops 2 Tab with the information given in Table 1‑8, and set the effective rainfall limit 1 to 1 (out of a possible 100) and rainfall limit 2 to 0. Complete the tab by selecting “Apply” (Figure 1‑34). 
[bookmark: _Ref522536923]Table 1‑8: Crop demand factors
	Crop Type
	Percentage
	Oct
	Nov
	Dec
	Jan
	Feb
	Mar
	Apr
	May
	Jun
	Jul
	Aug
	Sep

	Crop 1
	50
	0.84
	0.40
	0.53
	0.52
	0.53
	0.32
	0.31
	0.00
	0.00
	0.00
	0.59
	0.61

	Crop 1
	50
	0.00
	0.00
	0.00
	0.00
	0.55
	0.45
	0.35
	0.25
	0.60
	0.60
	0.00
	0.00


[image: ]
[bookmark: _Ref522537295]Figure 1‑34: Completed Crops 2 Tab
Efficiency Tab
Set the irrigation efficiency to 0.85 and keep the growth factors constant at 1 for 1920 to 2003, as shown in Figure 1‑35.
[image: ]
[bookmark: _Ref522537474]Figure 1‑35: Completed Efficiency Tab
Make sure that the “Apply” button was selected after every Tab was completed, this will save any changes made to the model. Continue by saving the Network (File>Save>Network). 
Step 7: Creating the Channel Module
Select File>Add New>Channel Module or use the up and down arrows on icon tab to add the new Channel Module to the Network [image: ]. Select 1 for the first Module Number and Select “OK” to continue. Set the Module Name to “CR1”, select “Apply” to save the changes and finally “OK” (Figure 1‑36 (1)). This will open up the second channel number and select “OK”. Set the Module Name to “CR2” and select the “Comprehensive Wetlands” option (Figure 1‑36 (2)).
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[bookmark: _Ref522538462]Figure 1‑36: Completed Channel Module General Tab 
Use the same Climate Tab information for the Channel Reach Modules 1 and 2 as was used for the Runoff Modules, copy and paste the information. Fill in the Bedloss Tab by setting the loss to 0.05 million m3/month (Figure 1‑37).
[image: ]
[bookmark: _Ref522539929]Figure 1‑37: Completed Bedloss Tab
Fill in the Wetland (C) Tab according to the information given below (Figure 1‑38):
Area of wetland at bankfill level 	= 0.05 km2
Volume of wetland at bankfill level 	= 1 million m3
Power of area-volume relationship 	= 0.6
Bankfill capacity of river channel 	= 1.5 million m3/month
Proportion of fill in excess of bankfill into wetland 	= 0.1
Proportion of wetland volume (river bankfill) into channel 	= 0.2
[image: ]
[bookmark: _Ref522540305]Figure 1‑38: Completed Wetlands (C) Tab
Select “Apply” to save the settings and “OK” to finish editing the Module.
Step 8: Creating the Mining Module
Select File>Add New>Mining Module. Select 1 for the first Module Number and Select “OK” to continue. Set the Module Name to “Mine1”, and the Runoff Module to RU1 select “Apply” to save the changes. Use the same Climate information as for the Runoff Module, by copying and pasting the information into the Climate Tab. Note that a warning regarding the outflow route will pop up, select “Cancel” on the Climate Tab to exit the Module window. 
[image: ]
Figure 1‑39: Completed Mining Module General Tab  
Plant Tab set the plant area to 0.5 km2, the Runoff Factor to 0.7 and keep the growth factor constant at 1 for the simulation period from 1920 to 2003.
[image: ]
Figure 1‑40: Completed Plant Tab
Sections Tab
Add an Opencast Sections
[image: ]
Figure 1‑41: Sections Tab
Insert the following information into the Tabs (follow steps 1 to 7 in Figure 1‑42):
General Tab
Section Name 	= Open1
Area of coal reserves 	= 0.3 km2
Commissioning and Decommissioning date 	= 1/1970 and 2/2010 respectively
Pollution control dam area 	= 0.01 km2
Pollution control dam volume	= 0.01 million m3
Pollution control dam initial volume	= 0.01 million m3
Distributed Area Tab
Distributed area that contributes to runoff	= 0.05 km2
Runoff factor for distributed area	= 0.3
Monthly recharge 	= 0.1 with constant growth factor 1  1920 to 2003
Workings Tab
Working pit area	= 0.02 km2 with constant growth factor 1 1920 to 2003
Pit evaporation Tab
Pit evaporation area	= 0.02 km2 with constant growth factor 1 1920 to 2003
Rehabilitation Tab
Assume the rehabilitation area	=0.05 km2
Runoff factor 	= 1 
Initial inspoils seepage 	= 0
Monthly recharge factors	= 1 (constant growth factor 1 1920 to 2003)
Inspoils Seepage Tab
Inspoils Storage where seepage occurs	= 0.05 million m3
Maximum seepage rate	= 0
Exponent for seepage equations	= 0
Growth factors	= 1 (constant growth factor 1 1920 to 2003)
Inspoils Decant Tab
Inspoils Storage where decant occurs	= 0.05 million m3
Growth factors	= 1 (constant growth factor 1 1920 to 2003)
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[bookmark: _Ref522607661]Figure 1‑42: Steps to complete the Opencast Mine
Select “OK” to close the Opencast Sections Window. The parameter window will give an Input Error if “OK” is selected, because no outflow routes are select, therefore select the cross on the top right corner of the Mining Module Parameter window, to close the parameter window.
Step 9: Creating the reservoir module for the Mine
Add a second Reservoir Module with File>Add New> Reservoir Module, give the reservoir module name with “RV2”. Copy and paste the Climate Tab from RV1. On the Storage Tab set the storage area to 0.2 km2 and 0.1 Mm3 for the time in which the mine was active from 1970 to 2010, apply the same principle as with RV1 (Figure 1‑43). Select “Apply” and “OK” to close the Reservoir edit window, and “Cancel” to continue with creating the routes. Save the Network.
[image: ] 
[bookmark: _Ref522545604]Figure 1‑43: Completed Pollution control Reservoir Storage Tab
Step 10: Create the Routes
Create routes by selecting Files>Add New>Route. Use the system diagram in Figure 1‑3 to complete routes in the direction of flow from upstream to downstream (direction of arrows). Where there are no downstream modules shown make use of the Zero Sink Module or where specified give a *.FLO file, or where needed the *.out for a wetland (to select the *.out file select All Files on the file explorer and “Open”, as shown in Figure 1‑44). After all the routes are added select “Cancel”.
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[bookmark: _Ref522600527]Figure 1‑44: Selecting Wetland outflow folder
Step 11: Re-enter Reservoir, Channel, Runoff Child and Mining Modules using Edit
Define the reservoir inflow and outflow routes for RV1 and RV2 by selecting Edit>Routes or Alt+O. Think carefully which route should be selected as major outflow route. Select “Apply” after completing each change.
Define the Channel module CR1 and CR2 by selecting Edit>Channel Modules or Alt+C. Note that for CR2, select the Outflow channel route for the wetland as 13 and no inflow route. Save the Network before continuing.
Edit the Runoff Module RU1 to select it as Parent Module under the General Tab and selecting the two (afforestation and alien veg.) child modules RU2 and RU3 (Figure 1‑45). 
[image: ][image: ]
[bookmark: _Ref522601381]Figure 1‑45: Creating Parent and Child Modules
Change RU2 Afforestation Tab to use the Smoothed Gush/Pitman Afforestation Algorithm. Assume that the following splits in areas and rotation lengths are used (Figure 1‑46):
· Pine 60% and 15 years
· Pine 30% and 15 years
· Pine 10% and 15 years
[image: ]
[bookmark: _Ref522601967]Figure 1‑46: Editing RU2 Afforestation Child module
Choose the Outflow Tab for all of the three Runoff Modules and set the runoff module outflow to 100%.
Select “Apply” and “OK” to complete the process.
Edit the Mining Modules and select the outflow route pollution route to the Central Pollution Control dam as Route 8 and the outflow route to river as Route 4, as shown in the network diagram.
Step 12: Edit the Network File
Edit the way in which the model calculates the network by selecting on Edit>Network or Alt+N. Select the module which needs to be moved up and down and use the arrows on the right hand side of the window in Figure 1‑47 to change the sequence of the modules. This opens the sequencing window of the calculations of the various modules. Runoff Modules are always first in the calculation sequence. The Reservoir Modules receive flow from the Runoff Modules. The mining and pollution control module discharge back to CR1. The irrigation block determines first what the irrigation requirements are form the crop type, rainfall evapotranspiration and finally tries to draw water from whichever source it can, therefore it must come after the mining module. Keep in mind that the sequence needs to be determined with great care to ensure that the modules are calculated in the correct way.
[image: ]
[bookmark: _Ref522603532]Figure 1‑47: Select the correct network sequence
Save the Network before running the simulation.
Step 13: Check Results
Before running the simulation select Run>Module Check and Connectivity Check to ensure that all the modules are correctly configures and connected. To run the simulation select Run>Simulation, a Simulation Run Report window will open after the run was completed successful, giving a warning of possible simulation errors, ignore these and select “OK” to finish.
[bookmark: _GoBack]To view the outcome of the simulation select View>Statistics and select the << and >> to move to the next channel. Select “Calculate” to view the simulated MAR and other parameters. Complete the diagram below, with the simulated runoff obtained.
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